当前位置:首页 » Android开发技术

解决Plugin is too old,please update to a more recent version,or set ANDROID_DAILY_OVERRIDE..

2015-12-31 10:18 本站整理 浏览(5889)

今天遇到了很诡异的事情。

昨天晚上还好好的工程今天就挂了,提示如下错误:

Plugin is too old,please update to a more recent version,or set ANDROID_DAILY_OVERRIDE environment variable to ""

点下面的Fix plugin version and sync project 也不管用

后来发现是build.gradle 里classpath的问题 我用的是 2.0.0 alpha 改成1.2.3就好了(改了之后会自动下载,耐心等待,请保持网络♂墙畅通)

或者改成最新的 alpha3